「ELIXIR5」をご利用のお客様各位

2015年03月04日
ノイアンドコンピューティング株式会社
エリクサー・カスタマサポート

【重要】Ver.2.121へのアップデートに関する追加情報

拝啓
平素は、弊社「ELIXIR5」をご利用いただき、厚く御礼申し上げます。
さて、Ver.2.121について、追加でお知らせがございますので、下記の通りご案内いたします。ご確認いただけますよう宜しくお願い申し上げます。

敬具

■対象のお客様

EMX-05Aまたは、EMX-05VAをご利用中のお客様

※ソフトウェア版(EMX-05S)をご利用のお客様は対象外です。
※Ver.2.121にアップデート済みのお客様も対象外です。

■追加情報

設定画面のglibcの脆弱性(CVE-2015-0235)へ対応するためには、必ずVer.2.121へアップデートする必要がございます。

Ver.2.121へアップデートせずに、Ver.2.122以降へアップデートした場合、設定画面のglibcの脆弱性(CVE-2015-0235)への対応は適用されません。

Ver.2.121へアップデートしていないお客様は、下記の手順でご対応いただきますようお願いいたします。

■対応手順

●Ver.2.121へアップデートしていない場合

  • Ver.2.121をユーザーアップデートマニュアルより「ダウンロード」する
  • Ver.2.121へ「手動アップデート」する
  • 設定画面[システム管理] -> [再起動・停止]でOSを「再起動」する
  • Ver.2.122へ「アップデート(手動、自動どちらでも可能)」する

●Ver.2.121へアップデートせず、既にVer.2.122以降へアップデートしている場合

  • Ver.2.121より前のバージョンに「ダウングレード」する
  • Ver.2.121を最新ソフトウェア ダウンロードサイトより「ダウンロード」する
  • Ver.2.121へ「手動アップデート」する
  • 設定画面[システム管理] -> [再起動・停止]でOSを「再起動」する
  • Ver.2.122へ「アップデート(手動、自動どちらでも可能)」する

参考URL:

ユーザーズ・マニュアル

本件について、不明な点やご要望などがございましたら下記「エリクサー・カスタマサポート」まで、お気軽にお問い合わせください。
今後とも、弊社エリクサー製品をご愛顧いただきますよう宜しくお願い申し上げます。

以上

本件に関するお問い合せ先

ノイアンドコンピューティング株式会社
エリクサー・カスタマサポート
E-mail: メールアドレス
お問合わせ窓口時間 平日10:00-17:30

このページの先頭に戻る